Problem
When attempting to install a package via the library, the installation is successful, but no list of installed components is displayed.
Cause
Cause A
The WordPress REST API may be blocked by a security plugin.
Cause B
An unknown problem with your WordPress user account is preventing the installation.
Cause C
A conflict arises due to overlapping IDs, for example by creating your own Content Blocker, Provider, Script Blocker, Service or Style Blocker.
Cause D
An .htaccess setting changes the URLs and places a / at the end of each URL.
Cause E
Your website is hosted by Strato, and the setting against guestbook spam is activated.
Cause F
A 504 gateway time-out occurs during installation.
Solution
Solution A
Check your installation to see if a plugin is blocking the WordPress REST API and configure the plugin correctly so that the REST routes are not blocked.
Solution B
Create a new WordPress user account with administrative privileges. Then login with this new account and try to install the package again.
Solution C
Make sure that the Content Blockers, Providers, Script Blockers, Services or Style Blockers you have created do not use the same ID as the components of the package you intend to install.
You will find the ID of each component in brackets directly after the name of the corresponding component.
Solution D
Adjust the .htaccess file so that no / is placed at the end of each URL.
Solution E
In your Strato web hosting settings under Security > Guestbook spam settings the filter must be set to Filter not active.
Note: The name may differ as we have not received confirmation from Strato. The label is the result of a translation of the German article.
Solution F
Please check whether the WP Optimize plugin is installed and deactivate it. In combination with Borlabs Cookie, this plugin often leads to a gateway time-out on low-performance servers.